aboutsummaryrefslogtreecommitdiffstats
path: root/HDA-intel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'HDA-intel/CMakeLists.txt')
-rw-r--r--HDA-intel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HDA-intel/CMakeLists.txt b/HDA-intel/CMakeLists.txt
index 956a0f6..6818235 100644
--- a/HDA-intel/CMakeLists.txt
+++ b/HDA-intel/CMakeLists.txt
@@ -33,7 +33,7 @@ PROJECT_TARGET_ADD(hal-intel-hda)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- hal-utilities
+ hal-utilities-4a
${link_libraries}
)