summaryrefslogtreecommitdiffstats
path: root/ALSA-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-06-27 14:24:38 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-06-27 14:25:53 +0200
commit6c0d556e956eaf1f4eea734d7313d258dd75b878 (patch)
tree3308e313b6520ea4469ecce5fdc1dbd6850e1882 /ALSA-afb/CMakeLists.txt
parent0fe1ff36dcc75149481d8071a1806c5408f70acc (diff)
Work in Progress
Diffstat (limited to 'ALSA-afb/CMakeLists.txt')
-rw-r--r--ALSA-afb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ALSA-afb/CMakeLists.txt b/ALSA-afb/CMakeLists.txt
index 8ba1a78..5c62149 100644
--- a/ALSA-afb/CMakeLists.txt
+++ b/ALSA-afb/CMakeLists.txt
@@ -20,7 +20,7 @@
PROJECT_TARGET_ADD(alsa-lowlevel)
# Define project Targets
- ADD_LIBRARY(alsa-lowlevel MODULE Alsa-ApiHat.c Alsa-SetGet.c Alsa-Ucm.c)
+ ADD_LIBRARY(alsa-lowlevel MODULE Alsa-ApiHat.c Alsa-SetGet.c Alsa-Ucm.c Alsa-AddCtl.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(alsa-lowlevel PROPERTIES