aboutsummaryrefslogtreecommitdiffstats
path: root/Alsa-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-08-18 16:43:12 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-08-18 16:45:08 +0200
commitc07477e28bcb5e4d1a2774a51aaa0877059e7f11 (patch)
tree9c07b7b1b2ea84fc435be4614276dd67a159ddef /Alsa-afb/CMakeLists.txt
parentde625486c6dcfd3372a46d43988e5d5f809d2da9 (diff)
Remove BINDING_INSTALL_PREFIX/DIR variable
Use CMAKE_INSTALL_PREFIX by default. Change-Id: I16f8018779b624842026ff401857e198c6436ddd Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'Alsa-afb/CMakeLists.txt')
-rw-r--r--Alsa-afb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Alsa-afb/CMakeLists.txt b/Alsa-afb/CMakeLists.txt
index 876e837..38b957d 100644
--- a/Alsa-afb/CMakeLists.txt
+++ b/Alsa-afb/CMakeLists.txt
@@ -38,4 +38,4 @@ PROJECT_TARGET_ADD(alsa-lowlevel)
# installation directory
INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
+ LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX})