aboutsummaryrefslogtreecommitdiffstats
path: root/Alsa-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-08-23 10:54:30 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-08-23 10:54:30 +0200
commitd0dae04c2ae6e4219e0ebac205dd05fa7e9427cf (patch)
tree80c6fc84f56afedc4fb02a097ae3e464bd792828 /Alsa-afb/CMakeLists.txt
parent606ccd2405a55eab4c909160c951c083bccd825d (diff)
Format: remove blank space at EOL
Change-Id: I786ac8d5be68bdf09d5bb6c883959d6e1963c1fe Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'Alsa-afb/CMakeLists.txt')
-rw-r--r--Alsa-afb/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Alsa-afb/CMakeLists.txt b/Alsa-afb/CMakeLists.txt
index fab49ae..a608a80 100644
--- a/Alsa-afb/CMakeLists.txt
+++ b/Alsa-afb/CMakeLists.txt
@@ -31,8 +31,8 @@ PROJECT_TARGET_ADD(alsa-lowlevel)
)
# Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- audio-common
+ TARGET_LINK_LIBRARIES(${TARGET_NAME}
+ audio-common
${link_libraries}
)