summaryrefslogtreecommitdiffstats
path: root/Alsa/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-03-07 22:35:52 +0100
committerFulup Ar Foll <fulup@iot.bzh>2017-03-07 22:35:52 +0100
commit49533399810630031541b25407cd88498a72f6c3 (patch)
tree1ab7d0e6063c609e97ca15d400e21c5618e63b45 /Alsa/CMakeLists.txt
parent3392199837251e8b165dda1eb0ec211d9c06dd0b (diff)
Lock on WS afb-daemon Segmentation fault
Diffstat (limited to 'Alsa/CMakeLists.txt')
-rw-r--r--Alsa/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Alsa/CMakeLists.txt b/Alsa/CMakeLists.txt
index 22061eb..e8173f9 100644
--- a/Alsa/CMakeLists.txt
+++ b/Alsa/CMakeLists.txt
@@ -22,5 +22,10 @@ PKG_CHECK_MODULES(alsa REQUIRED alsa)
# Max Sound Card Number eligible to ctlevent subscription
defstr(MAX_SND_CARD 16)
+SET(link_libraries
+ ${alsa_LIBRARIES}
+ ${link_libraries}
+ )
+
ADD_SUBDIRECTORY(core-binding)