summaryrefslogtreecommitdiffstats
path: root/Alsa/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-03-08 23:56:40 +0100
committerFulup Ar Foll <fulup@iot.bzh>2017-03-08 23:56:40 +0100
commita237499e8c2e2a045ae3eea0b9a4aaac12032e81 (patch)
tree4971c10f24585fa04f0a414cb319d3b0554c8a85 /Alsa/CMakeLists.txt
parent1393b5d318e22dbd1625692847a51c27932fd442 (diff)
Late Evening Commit
Diffstat (limited to 'Alsa/CMakeLists.txt')
-rw-r--r--Alsa/CMakeLists.txt31
1 files changed, 0 insertions, 31 deletions
diff --git a/Alsa/CMakeLists.txt b/Alsa/CMakeLists.txt
deleted file mode 100644
index e8173f9..0000000
--- a/Alsa/CMakeLists.txt
+++ /dev/null
@@ -1,31 +0,0 @@
-###########################################################################
-# Copyright 2015, 2016, 2017 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-PROJECT(alsa-binding C)
-PKG_CHECK_MODULES(alsa REQUIRED alsa)
-
-# Max Sound Card Number eligible to ctlevent subscription
-defstr(MAX_SND_CARD 16)
-
-SET(link_libraries
- ${alsa_LIBRARIES}
- ${link_libraries}
- )
-
-ADD_SUBDIRECTORY(core-binding)
-