summaryrefslogtreecommitdiffstats
path: root/AlsaSound/CoreBinding/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-03-30 10:12:31 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-03-30 10:12:31 +0200
commit36bea37e9781276e7162292ea6933a7f6404c5ee (patch)
treef3feef5053f227a394a8c459faa70270bb33588e /AlsaSound/CoreBinding/CMakeLists.txt
parent0cf14446989c8e58a2ce681246507c0803b1e370 (diff)
Initial working implementation for Alsa UCM.
Cleanup format for Alsa control GET. Status: working in progress
Diffstat (limited to 'AlsaSound/CoreBinding/CMakeLists.txt')
-rw-r--r--AlsaSound/CoreBinding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/AlsaSound/CoreBinding/CMakeLists.txt b/AlsaSound/CoreBinding/CMakeLists.txt
index 0475e72..e14432e 100644
--- a/AlsaSound/CoreBinding/CMakeLists.txt
+++ b/AlsaSound/CoreBinding/CMakeLists.txt
@@ -22,7 +22,7 @@ INCLUDE_DIRECTORIES(${include_dirs})
##################################################
# AlsaBinding
##################################################
-ADD_LIBRARY(alsacore-afb MODULE AlsaAfbBinding.c AlsaLibMapping.c)
+ADD_LIBRARY(alsacore-afb MODULE AlsaCoreBinding.c AlsaCtlSetGet.c AlsaUseCase.c)
SET_TARGET_PROPERTIES(alsacore-afb PROPERTIES
PREFIX ""