summaryrefslogtreecommitdiffstats
path: root/AlsaSound/HALayer/Shared/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-03-11 00:27:30 +0100
committerFulup Ar Foll <fulup@iot.bzh>2017-03-11 00:27:30 +0100
commit521281617cec5d89725c4844eac68b5a772fab57 (patch)
tree74a5a5154c88cdae485fd2f139d50f3bf003ae9d /AlsaSound/HALayer/Shared/CMakeLists.txt
parent5cb52e556fed8eb0cf74d1052fe413fbb7406b0e (diff)
Work in Progress
Static/Dynamic Lib Fixed. Source Tree cleaned up Compile but to be tested Business Logic not done
Diffstat (limited to 'AlsaSound/HALayer/Shared/CMakeLists.txt')
-rw-r--r--AlsaSound/HALayer/Shared/CMakeLists.txt30
1 files changed, 0 insertions, 30 deletions
diff --git a/AlsaSound/HALayer/Shared/CMakeLists.txt b/AlsaSound/HALayer/Shared/CMakeLists.txt
deleted file mode 100644
index 27d93e0..0000000
--- a/AlsaSound/HALayer/Shared/CMakeLists.txt
+++ /dev/null
@@ -1,30 +0,0 @@
-###########################################################################
-# Copyright 2015, 2016, 2017 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-
-INCLUDE_DIRECTORIES(${include_dirs})
-
-##################################################
-# Shared HAL(Hardware Abstraction Layer)
-##################################################
-ADD_LIBRARY(shared-hal MODULE SharedHalLib.c)
-
-TARGET_LINK_LIBRARIES(shared-hal ${link_libraries})
-INSTALL(TARGETS shared-hal LIBRARY DESTINATION ${binding_install_dir})
-
-