summaryrefslogtreecommitdiffstats
path: root/BusinessLogic/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-03-08 14:23:35 +0100
committerFulup Ar Foll <fulup@iot.bzh>2017-03-08 14:23:35 +0100
commit1393b5d318e22dbd1625692847a51c27932fd442 (patch)
tree19fd954a04456be8e1c7ebde5b3aaefbe08dbcad /BusinessLogic/CMakeLists.txt
parent0964e7da8576b8761e8d3d16b50cc842406c7e67 (diff)
Events Partially Working
Diffstat (limited to 'BusinessLogic/CMakeLists.txt')
-rw-r--r--BusinessLogic/CMakeLists.txt36
1 files changed, 0 insertions, 36 deletions
diff --git a/BusinessLogic/CMakeLists.txt b/BusinessLogic/CMakeLists.txt
deleted file mode 100644
index 7ae760b..0000000
--- a/BusinessLogic/CMakeLists.txt
+++ /dev/null
@@ -1,36 +0,0 @@
-###########################################################################
-# Copyright 2015, 2016, 2017 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-
-INCLUDE_DIRECTORIES(${include_dirs})
-
-##################################################
-# AudioLogicBinding
-##################################################
-ADD_LIBRARY(audiologic-afb MODULE AudioLogicBinding.c AudioLogicMapping.c)
-
-SET_TARGET_PROPERTIES(audiologic-afb PROPERTIES
- PREFIX ""
- LINK_FLAGS "-Wl,--version-script=${CMAKE_SOURCE_DIR}/export.map"
-)
-
-TARGET_LINK_LIBRARIES(audiologic-afb ${link_libraries})
-INSTALL(TARGETS audiologic-afb
- LIBRARY DESTINATION ${binding_install_dir})
-
-