summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-03-07 22:35:52 +0100
committerFulup Ar Foll <fulup@iot.bzh>2017-03-07 22:35:52 +0100
commit49533399810630031541b25407cd88498a72f6c3 (patch)
tree1ab7d0e6063c609e97ca15d400e21c5618e63b45 /CMakeLists.txt
parent3392199837251e8b165dda1eb0ec211d9c06dd0b (diff)
Lock on WS afb-daemon Segmentation fault
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3bc5965..d3167ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -88,7 +88,7 @@ PKG_CHECK_MODULES(json-c REQUIRED json-c)
PKG_CHECK_MODULES(afb-daemon REQUIRED afb-daemon)
IF(CMAKE_BUILD_TYPE MATCHES Debug)
- # CHECK_LIBRARY_EXISTS(efence malloc "" HAVE_LIBEFENCE)
+ CHECK_LIBRARY_EXISTS(efence malloc "" HAVE_LIBEFENCE)
IF(HAVE_LIBEFENCE)
MESSAGE(STATUS "Linking with ElectricFence for debugging purposes...")
SET(libefence_LIBRARIES "-lefence")
@@ -106,7 +106,6 @@ SET(include_dirs
SET(link_libraries
${libefence_LIBRARIES}
${json-c_LIBRARIES}
- ${alsa_LIBRARIES}
)
# Bindings to compile