summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-03-08 23:56:40 +0100
committerFulup Ar Foll <fulup@iot.bzh>2017-03-08 23:56:40 +0100
commita237499e8c2e2a045ae3eea0b9a4aaac12032e81 (patch)
tree4971c10f24585fa04f0a414cb319d3b0554c8a85 /CMakeLists.txt
parent1393b5d318e22dbd1625692847a51c27932fd442 (diff)
Late Evening Commit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3f120e8..56b5f09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,7 +98,7 @@ ENDIF(CMAKE_BUILD_TYPE MATCHES Debug)
SET(include_dirs
${INCLUDE_DIRS}
- ${CMAKE_SOURCE_DIR}/include
+ ${CMAKE_SOURCE_DIR}/AlsaSound/include
${json-c_INCLUDE_DIRS}
${afb-daemon_INCLUDE_DIRS}
)
@@ -110,6 +110,6 @@ SET(link_libraries
# Bindings to compile
# --------------------
-add_subdirectory(Alsa)
+add_subdirectory(AlsaSound)
add_subdirectory(AudioLogic)
add_subdirectory(htdocs)