summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup@fulup-desktop.follijen.localdomain>2017-06-25 21:16:43 +0200
committerfulup <fulup@fulup-desktop.follijen.localdomain>2017-06-25 21:16:43 +0200
commitdbbef07d5d5e7c4d1c3eac2d6d1fd5f4f46268ce (patch)
tree2bc2f6a7fdc5b06a494d1919f74349812a515038 /CMakeLists.txt
parent1249980baf09368727734ed6d647852fa8ffdfa0 (diff)
Moved to AGL standard cmake templates
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a384bd9..38949e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
###########################################################################
# Copyright 2015, 2016, 2017 IoT.bzh
#
-# author: Romain Forlot <romain.forlot@iot.bzh>
+# author: Fulup Ar Foll <rfulup@iot.bzh>
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -18,10 +18,10 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
-include(${CMAKE_CURRENT_SOURCE_DIR}/etc/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
+include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
+include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/app-templates/cmake/common.cmake)
-project_subdirs_add("[A-Z]*")
+project_subdirs_add("[^_]*")
project_targets_populate()
project_package_build()