summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-05-06 18:48:58 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-05-06 18:48:58 +0200
commitdd0971e9eb5ed37343cc1826e44ea7090d0c5725 (patch)
tree378dd7586fcdae77f68b81d714bd038977519d50 /CMakeLists.txt
parent4af77058f518b8326b514970e627ba289dfcf36a (diff)
Move to New Template (work in progress)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5eea363..dc74f3e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,8 +18,10 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
+include(${CMAKE_CURRENT_SOURCE_DIR}/etc/config.cmake)
include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
project_subdirs_add("[A-Z]*")
+
project_targets_populate()
project_package_build()