summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-07-01 00:22:00 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-07-01 00:22:00 +0200
commitc326a053cdf8a4a9ce0fb02448293b45083d553c (patch)
treeaa1209094f735e96ad506615fe04d375b773543a /CMakeLists.txt
parent10c42e135b22bf323836100ede042ec47ddb22a1 (diff)
Ongoing work
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 2 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38949e4..faef509 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,14 +15,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
###########################################################################
-
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/app-templates/cmake/common.cmake)
-
-project_subdirs_add("[^_]*")
-
-project_targets_populate()
-project_package_build()
-project_closing_msg()
+# Do not change this file, config is located into conf.d
+include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)