aboutsummaryrefslogtreecommitdiffstats
path: root/HAL-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-05-04 22:18:18 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-05-04 22:18:18 +0200
commit4af77058f518b8326b514970e627ba289dfcf36a (patch)
treedc0366d9baa016355adf08f067000917b0ad7909 /HAL-afb/CMakeLists.txt
parentea5beb82ccad84fe465c8b28794fab2a2b1cd6d4 (diff)
Move to New Template (work in progress)
Diffstat (limited to 'HAL-afb/CMakeLists.txt')
-rw-r--r--HAL-afb/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/HAL-afb/CMakeLists.txt b/HAL-afb/CMakeLists.txt
index c36f530..1b8cc0e 100644
--- a/HAL-afb/CMakeLists.txt
+++ b/HAL-afb/CMakeLists.txt
@@ -19,10 +19,5 @@
# Include any directory starting with a Capital letter
# -----------------------------------------------------
-file(GLOB filelist "[A-Z]*")
-foreach(filename ${filelist})
- if(EXISTS "${filename}/CMakeLists.txt")
- add_subdirectory(${filename})
- endif(EXISTS "${filename}/CMakeLists.txt")
-endforeach()
+PROJECT_SUBDIRS_ADD("*")