summaryrefslogtreecommitdiffstats
path: root/HAL-afb/HDA-intel/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-04-09 15:25:38 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-04-09 15:25:38 +0200
commit110ce18498753385fb880704490c9d86807a471f (patch)
tree7256689a80cba0c42b387872b54aab3a6e99fcc3 /HAL-afb/HDA-intel/CMakeLists.txt
parent6e70aac6c9f02496978d3d02efb355d66fb36ceb (diff)
Fixes make install destination dir and README
Diffstat (limited to 'HAL-afb/HDA-intel/CMakeLists.txt')
-rw-r--r--HAL-afb/HDA-intel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HAL-afb/HDA-intel/CMakeLists.txt b/HAL-afb/HDA-intel/CMakeLists.txt
index 26be621..57400b5 100644
--- a/HAL-afb/HDA-intel/CMakeLists.txt
+++ b/HAL-afb/HDA-intel/CMakeLists.txt
@@ -38,4 +38,4 @@ PROJECT_TARGET_ADD(hal-intel-hda)
# installation directory
INSTALL(TARGETS hal-intel-hda
- LIBRARY DESTINATION ${binding_install_dir})
+ LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})