aboutsummaryrefslogtreecommitdiffstats
path: root/HAL-afb/Jabra-Solemate/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-08-23 10:54:30 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-08-23 10:54:30 +0200
commitd0dae04c2ae6e4219e0ebac205dd05fa7e9427cf (patch)
tree80c6fc84f56afedc4fb02a097ae3e464bd792828 /HAL-afb/Jabra-Solemate/CMakeLists.txt
parent606ccd2405a55eab4c909160c951c083bccd825d (diff)
Format: remove blank space at EOL
Change-Id: I786ac8d5be68bdf09d5bb6c883959d6e1963c1fe Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'HAL-afb/Jabra-Solemate/CMakeLists.txt')
-rw-r--r--HAL-afb/Jabra-Solemate/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HAL-afb/Jabra-Solemate/CMakeLists.txt b/HAL-afb/Jabra-Solemate/CMakeLists.txt
index 41d6915..25c2626 100644
--- a/HAL-afb/Jabra-Solemate/CMakeLists.txt
+++ b/HAL-afb/Jabra-Solemate/CMakeLists.txt
@@ -32,7 +32,7 @@ PROJECT_TARGET_ADD(hal-jabra-usb)
)
# Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
+ TARGET_LINK_LIBRARIES(${TARGET_NAME}
hal-interface
audio-common
)