summaryrefslogtreecommitdiffstats
path: root/HighLevel-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-04-09 20:27:01 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-04-09 20:27:01 +0200
commitea5beb82ccad84fe465c8b28794fab2a2b1cd6d4 (patch)
tree2f4d5b80b33861ddca5464b2e80198a977b3f358 /HighLevel-afb/CMakeLists.txt
parent110ce18498753385fb880704490c9d86807a471f (diff)
Cleanup and File renaming
Diffstat (limited to 'HighLevel-afb/CMakeLists.txt')
-rw-r--r--HighLevel-afb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HighLevel-afb/CMakeLists.txt b/HighLevel-afb/CMakeLists.txt
index 6fe0929..52a025f 100644
--- a/HighLevel-afb/CMakeLists.txt
+++ b/HighLevel-afb/CMakeLists.txt
@@ -25,7 +25,7 @@ PROJECT_TARGET_ADD(audio-afb)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(audio-afb PROPERTIES
PREFIX ""
- LINK_FLAGS "-Wl,--version-script=${CMAKE_SOURCE_DIR}/export.map"
+ LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME audio-highlevel-binding
)