summaryrefslogtreecommitdiffstats
path: root/MOST_UNICENS/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-10-24 23:46:20 +0200
committerFulup Ar Foll <fulup@iot.bzh>2017-10-24 23:46:20 +0200
commit4d5bc0ad794aba9b732b73ddb3c289b085b63d49 (patch)
tree0cd28723e1be38a15007f1b7cd93d28703193795 /MOST_UNICENS/CMakeLists.txt
parentd6641e89e321e972914fd538c405886670ad0e60 (diff)
Initial Compiling version as independent repo
Diffstat (limited to 'MOST_UNICENS/CMakeLists.txt')
-rw-r--r--MOST_UNICENS/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/MOST_UNICENS/CMakeLists.txt b/MOST_UNICENS/CMakeLists.txt
index 3204dd1..5c35922 100644
--- a/MOST_UNICENS/CMakeLists.txt
+++ b/MOST_UNICENS/CMakeLists.txt
@@ -22,7 +22,7 @@ ADD_SUBDIRECTORY(ucs2-vol)
PROJECT_TARGET_ADD(hal-most-unicens)
# Define project Targets
- ADD_LIBRARY(hal-most-unicens MODULE hal_most_unicens.c wrap-json.c wrap_unicens.c wrap_volume.c)
+ ADD_LIBRARY(hal-most-unicens MODULE hal_most_unicens.c wrap_unicens.c wrap_volume.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
@@ -34,8 +34,8 @@ PROJECT_TARGET_ADD(hal-most-unicens)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- hal-interface
- audio-common
+ hal-utilities
+ afb-utilities
ucs2-volume
${link_libraries}
)