aboutsummaryrefslogtreecommitdiffstats
path: root/Alsa-afb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Alsa-afb/CMakeLists.txt')
-rw-r--r--Alsa-afb/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Alsa-afb/CMakeLists.txt b/Alsa-afb/CMakeLists.txt
index fab49ae..a608a80 100644
--- a/Alsa-afb/CMakeLists.txt
+++ b/Alsa-afb/CMakeLists.txt
@@ -31,8 +31,8 @@ PROJECT_TARGET_ADD(alsa-lowlevel)
)
# Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- audio-common
+ TARGET_LINK_LIBRARIES(${TARGET_NAME}
+ audio-common
${link_libraries}
)