summaryrefslogtreecommitdiffstats
path: root/Alsa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Alsa/CMakeLists.txt')
-rw-r--r--Alsa/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Alsa/CMakeLists.txt b/Alsa/CMakeLists.txt
index 22061eb..e8173f9 100644
--- a/Alsa/CMakeLists.txt
+++ b/Alsa/CMakeLists.txt
@@ -22,5 +22,10 @@ PKG_CHECK_MODULES(alsa REQUIRED alsa)
# Max Sound Card Number eligible to ctlevent subscription
defstr(MAX_SND_CARD 16)
+SET(link_libraries
+ ${alsa_LIBRARIES}
+ ${link_libraries}
+ )
+
ADD_SUBDIRECTORY(core-binding)