summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a5fe3d2..3f120e8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,7 +45,7 @@ INCLUDE(CheckLibraryExists)
INCLUDE(GNUInstallDirs)
-SET(binding_install_dir ${CMAKE_INSTALL_FULL_LIBDIR}/afb)
+SET(binding_install_dir ${CMAKE_INSTALL_FULL_LIBDIR}/audio)
# Generic useful macro
###########################################################
@@ -111,4 +111,5 @@ SET(link_libraries
# Bindings to compile
# --------------------
add_subdirectory(Alsa)
-add_subdirectory(BusinessLogic)
+add_subdirectory(AudioLogic)
+add_subdirectory(htdocs)