summaryrefslogtreecommitdiffstats
path: root/MOST_UNICENS/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'MOST_UNICENS/CMakeLists.txt')
-rw-r--r--MOST_UNICENS/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/MOST_UNICENS/CMakeLists.txt b/MOST_UNICENS/CMakeLists.txt
index 3204dd1..5c35922 100644
--- a/MOST_UNICENS/CMakeLists.txt
+++ b/MOST_UNICENS/CMakeLists.txt
@@ -22,7 +22,7 @@ ADD_SUBDIRECTORY(ucs2-vol)
PROJECT_TARGET_ADD(hal-most-unicens)
# Define project Targets
- ADD_LIBRARY(hal-most-unicens MODULE hal_most_unicens.c wrap-json.c wrap_unicens.c wrap_volume.c)
+ ADD_LIBRARY(hal-most-unicens MODULE hal_most_unicens.c wrap_unicens.c wrap_volume.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
@@ -34,8 +34,8 @@ PROJECT_TARGET_ADD(hal-most-unicens)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- hal-interface
- audio-common
+ hal-utilities
+ afb-utilities
ucs2-volume
${link_libraries}
)