summaryrefslogtreecommitdiffstats
path: root/Shared-Interface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Shared-Interface/CMakeLists.txt')
-rw-r--r--Shared-Interface/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/Shared-Interface/CMakeLists.txt b/Shared-Interface/CMakeLists.txt
index 665007f..87018c9 100644
--- a/Shared-Interface/CMakeLists.txt
+++ b/Shared-Interface/CMakeLists.txt
@@ -23,7 +23,9 @@ PROJECT_TARGET_ADD(audio-interface)
ADD_LIBRARY(audio-interface STATIC audio-interface.c)
# Library properties
- SET_TARGET_PROPERTIES(audio-interface PROPERTIES OUTPUT_NAME audiointerface)
+ SET_TARGET_PROPERTIES(audio-interface PROPERTIES
+ OUTPUT_NAME ${TARGET_NAME}
+ )
# Library dependencies
#TARGET_LINK_LIBRARIES(audio-interface