summaryrefslogtreecommitdiffstats
path: root/conf.d/project/json.d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'conf.d/project/json.d/CMakeLists.txt')
-rw-r--r--conf.d/project/json.d/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/conf.d/project/json.d/CMakeLists.txt b/conf.d/project/json.d/CMakeLists.txt
deleted file mode 100644
index 8070997..0000000
--- a/conf.d/project/json.d/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-###########################################################################
-# Copyright 2017 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-
-##################################################
-# Control Policy Config file
-##################################################
-PROJECT_TARGET_ADD(ctl-config.d)
-
- file(GLOB XML_FILES "*.json")
-
- add_input_files("${XML_FILES}")
-
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "DATA"
- OUTPUT_NAME ${TARGET_NAME}
- )