summaryrefslogtreecommitdiffstats
path: root/Audio-Interface/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-04-09 20:27:01 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-04-09 20:27:01 +0200
commitea5beb82ccad84fe465c8b28794fab2a2b1cd6d4 (patch)
tree2f4d5b80b33861ddca5464b2e80198a977b3f358 /Audio-Interface/CMakeLists.txt
parent110ce18498753385fb880704490c9d86807a471f (diff)
Cleanup and File renaming
Diffstat (limited to 'Audio-Interface/CMakeLists.txt')
-rw-r--r--Audio-Interface/CMakeLists.txt37
1 files changed, 0 insertions, 37 deletions
diff --git a/Audio-Interface/CMakeLists.txt b/Audio-Interface/CMakeLists.txt
deleted file mode 100644
index 665007f..0000000
--- a/Audio-Interface/CMakeLists.txt
+++ /dev/null
@@ -1,37 +0,0 @@
-###########################################################################
-# Copyright 2015, 2016, 2017 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-# Add target to project dependency list
-PROJECT_TARGET_ADD(audio-interface)
-
- # Define targets
- ADD_LIBRARY(audio-interface STATIC audio-interface.c)
-
- # Library properties
- SET_TARGET_PROPERTIES(audio-interface PROPERTIES OUTPUT_NAME audiointerface)
-
- # Library dependencies
- #TARGET_LINK_LIBRARIES(audio-interface
- # empty
- #)
-
- # Define target includes
- TARGET_INCLUDE_DIRECTORIES(audio-interface
- PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}
- )
-