aboutsummaryrefslogtreecommitdiffstats
path: root/HAL-afb/HAL-interface/CMakeLists.txt
diff options
context:
space:
mode:
authorfulup <fulup.arfoll@iot.bzh>2017-07-23 01:23:37 +0200
committerfulup <fulup.arfoll@iot.bzh>2017-07-23 01:23:37 +0200
commita7a6ae4be87ee9178905ab784d84a4c0a8303f9b (patch)
treee5aa96fba9c7ed59f60dd1641fc30c2eeb512e50 /HAL-afb/HAL-interface/CMakeLists.txt
parent044828c43097362973c82088a7afee760eab06ec (diff)
Added TLV->DBscale into HAL control
1st Working version of HAL ctl-get with TLV Cleanup HTML5 test pages WIP Only
Diffstat (limited to 'HAL-afb/HAL-interface/CMakeLists.txt')
-rw-r--r--HAL-afb/HAL-interface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HAL-afb/HAL-interface/CMakeLists.txt b/HAL-afb/HAL-interface/CMakeLists.txt
index d4dba4b..c367c5c 100644
--- a/HAL-afb/HAL-interface/CMakeLists.txt
+++ b/HAL-afb/HAL-interface/CMakeLists.txt
@@ -21,7 +21,7 @@
PROJECT_TARGET_ADD(hal-interface)
# Define targets
- ADD_LIBRARY(${TARGET_NAME} STATIC hal-interface.c)
+ ADD_LIBRARY(${TARGET_NAME} STATIC hal-volmap.c hal-interface.c)
# Library properties
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES OUTPUT_NAME halinterface)