aboutsummaryrefslogtreecommitdiffstats
path: root/HAL-afb/HDA-intel/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Jahnke <tjahnk@users.noreply.github.com>2017-08-09 14:14:50 +0200
committerTobias Jahnke <tjahnk@users.noreply.github.com>2017-08-16 16:00:50 +0200
commite94c8800c515dc64a7d7ae275e607e23591b8498 (patch)
tree9c5fd8fc819e13b57061b62ffc6e0b1dccb1b9e7 /HAL-afb/HDA-intel/CMakeLists.txt
parent1d36fcd6461a106711725642e7dc6d89c3473b3e (diff)
introduced automatic connection/start of unicens2-binding
Diffstat (limited to 'HAL-afb/HDA-intel/CMakeLists.txt')
-rw-r--r--HAL-afb/HDA-intel/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/HAL-afb/HDA-intel/CMakeLists.txt b/HAL-afb/HDA-intel/CMakeLists.txt
index 37e277b..94234b4 100644
--- a/HAL-afb/HDA-intel/CMakeLists.txt
+++ b/HAL-afb/HDA-intel/CMakeLists.txt
@@ -16,6 +16,7 @@
# limitations under the License.
###########################################################################
+#[[
# Add target to project dependency list
PROJECT_TARGET_ADD(hal-intel-hda)
@@ -39,4 +40,5 @@ PROJECT_TARGET_ADD(hal-intel-hda)
# installation directory
INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR}) \ No newline at end of file
+ LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
+ ]] \ No newline at end of file