summaryrefslogtreecommitdiffstats
path: root/HAL-afb/hal-most-unicens/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Jahnke <tjahnk@users.noreply.github.com>2017-08-08 16:55:49 +0200
committerTobias Jahnke <tjahnk@users.noreply.github.com>2017-08-16 16:00:50 +0200
commit1d36fcd6461a106711725642e7dc6d89c3473b3e (patch)
treeba16094564c5b995a352c3271dfa50944902d3ab /HAL-afb/hal-most-unicens/CMakeLists.txt
parentc364f1084e171862b5d3393f2f180b3419cef68a (diff)
added code to parse mixer control updates
Diffstat (limited to 'HAL-afb/hal-most-unicens/CMakeLists.txt')
-rw-r--r--HAL-afb/hal-most-unicens/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HAL-afb/hal-most-unicens/CMakeLists.txt b/HAL-afb/hal-most-unicens/CMakeLists.txt
index ed49f1b..c87ca4d 100644
--- a/HAL-afb/hal-most-unicens/CMakeLists.txt
+++ b/HAL-afb/hal-most-unicens/CMakeLists.txt
@@ -21,7 +21,7 @@
PROJECT_TARGET_ADD(hal-most-unicens)
# Define project Targets
- ADD_LIBRARY(hal-most-unicens MODULE hal_most_unicens.c)
+ ADD_LIBRARY(hal-most-unicens MODULE hal_most_unicens.c wrap-json.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES