aboutsummaryrefslogtreecommitdiffstats
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-20 17:16:28 +0200
committerFulup Ar Foll <fulup@iot.bzh>2017-08-20 17:16:28 +0200
commitd51d083be8e34000cd00ce979445eacb45a16e97 (patch)
treef049458d72b7c6ebe7bea10770f48db1adfc0646 /data/CMakeLists.txt
parentc58b7ea33694ab8c76f8cb452d3b8928eb3279ad (diff)
Updated to latest App Template
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt33
1 files changed, 0 insertions, 33 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
deleted file mode 100644
index 3b052c9..0000000
--- a/data/CMakeLists.txt
+++ /dev/null
@@ -1,33 +0,0 @@
-###########################################################################
-# Copyright 2017 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-
-
-##################################################
-# Control Policy Config file
-##################################################
-PROJECT_TARGET_ADD(Control_config)
-
- file(GLOB XML_FILES "*.json")
-
- add_input_files("${XML_FILES}")
-
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "DATA"
- OUTPUT_NAME ${TARGET_NAME}
- )