aboutsummaryrefslogtreecommitdiffstats
path: root/ALSA-afb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ALSA-afb/CMakeLists.txt')
-rw-r--r--ALSA-afb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ALSA-afb/CMakeLists.txt b/ALSA-afb/CMakeLists.txt
index 443acbd..876e837 100644
--- a/ALSA-afb/CMakeLists.txt
+++ b/ALSA-afb/CMakeLists.txt
@@ -32,7 +32,7 @@ PROJECT_TARGET_ADD(alsa-lowlevel)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- audio-interface
+ audio-common
${link_libraries}
)