aboutsummaryrefslogtreecommitdiffstats
path: root/Alsa-afb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Alsa-afb/CMakeLists.txt')
-rw-r--r--Alsa-afb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Alsa-afb/CMakeLists.txt b/Alsa-afb/CMakeLists.txt
index 876e837..38b957d 100644
--- a/Alsa-afb/CMakeLists.txt
+++ b/Alsa-afb/CMakeLists.txt
@@ -38,4 +38,4 @@ PROJECT_TARGET_ADD(alsa-lowlevel)
# installation directory
INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
+ LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX})