aboutsummaryrefslogtreecommitdiffstats
path: root/Audio-Common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Audio-Common/CMakeLists.txt')
-rw-r--r--Audio-Common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Audio-Common/CMakeLists.txt b/Audio-Common/CMakeLists.txt
index 7544fe6..bd3f344 100644
--- a/Audio-Common/CMakeLists.txt
+++ b/Audio-Common/CMakeLists.txt
@@ -20,7 +20,7 @@
PROJECT_TARGET_ADD(audio-common)
# Define targets
- ADD_LIBRARY(${TARGET_NAME} STATIC audio-common.c wrap-json.c)
+ ADD_LIBRARY(${TARGET_NAME} STATIC audio-common.c wrap-json.c filescan-utils)
# Library properties
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES