aboutsummaryrefslogtreecommitdiffstats
path: root/HAL-afb/HAL-interface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'HAL-afb/HAL-interface/CMakeLists.txt')
-rw-r--r--HAL-afb/HAL-interface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HAL-afb/HAL-interface/CMakeLists.txt b/HAL-afb/HAL-interface/CMakeLists.txt
index d4dba4b..c367c5c 100644
--- a/HAL-afb/HAL-interface/CMakeLists.txt
+++ b/HAL-afb/HAL-interface/CMakeLists.txt
@@ -21,7 +21,7 @@
PROJECT_TARGET_ADD(hal-interface)
# Define targets
- ADD_LIBRARY(${TARGET_NAME} STATIC hal-interface.c)
+ ADD_LIBRARY(${TARGET_NAME} STATIC hal-volmap.c hal-interface.c)
# Library properties
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES OUTPUT_NAME halinterface)