aboutsummaryrefslogtreecommitdiffstats
path: root/HAL-afb/HAL-interface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'HAL-afb/HAL-interface/CMakeLists.txt')
-rw-r--r--HAL-afb/HAL-interface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HAL-afb/HAL-interface/CMakeLists.txt b/HAL-afb/HAL-interface/CMakeLists.txt
index d20a283..37d82de 100644
--- a/HAL-afb/HAL-interface/CMakeLists.txt
+++ b/HAL-afb/HAL-interface/CMakeLists.txt
@@ -28,7 +28,7 @@ PROJECT_TARGET_ADD(hal-interface)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- audio-interface
+ audio-common
)
# Define target includes