aboutsummaryrefslogtreecommitdiffstats
path: root/HAL-afb/HDA-intel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'HAL-afb/HDA-intel/CMakeLists.txt')
-rw-r--r--HAL-afb/HDA-intel/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/HAL-afb/HDA-intel/CMakeLists.txt b/HAL-afb/HDA-intel/CMakeLists.txt
index 37e277b..94234b4 100644
--- a/HAL-afb/HDA-intel/CMakeLists.txt
+++ b/HAL-afb/HDA-intel/CMakeLists.txt
@@ -16,6 +16,7 @@
# limitations under the License.
###########################################################################
+#[[
# Add target to project dependency list
PROJECT_TARGET_ADD(hal-intel-hda)
@@ -39,4 +40,5 @@ PROJECT_TARGET_ADD(hal-intel-hda)
# installation directory
INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR}) \ No newline at end of file
+ LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
+ ]] \ No newline at end of file