aboutsummaryrefslogtreecommitdiffstats
path: root/HAL-afb/HDA-intel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'HAL-afb/HDA-intel/CMakeLists.txt')
-rw-r--r--HAL-afb/HDA-intel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/HAL-afb/HDA-intel/CMakeLists.txt b/HAL-afb/HDA-intel/CMakeLists.txt
index 37e277b..aa67e0b 100644
--- a/HAL-afb/HDA-intel/CMakeLists.txt
+++ b/HAL-afb/HDA-intel/CMakeLists.txt
@@ -39,4 +39,4 @@ PROJECT_TARGET_ADD(hal-intel-hda)
# installation directory
INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR}) \ No newline at end of file
+ LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX})