aboutsummaryrefslogtreecommitdiffstats
path: root/mixer-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2019-01-23 16:46:45 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2019-01-24 11:45:09 +0100
commitd5cc09d1ef5c58bb8d34e3a47c391a10d8b48181 (patch)
tree36b65c43fb60ae0ac22b09c832677be2f5fada1e /mixer-binding/CMakeLists.txt
parent17ad00443eecdb2ed7b92da01c7be6f316e04b64 (diff)
Git submodule migration to separated libraries
- Replace controller binder functions definition with the binder ones. and remove the last used submodules to use the separated libraries. - Add liburcu as a project dependency in addition to the others ones. Bug-AGL: SPEC-2139 Change-Id: If46eed24018e28e58d1e62397f4355d2aa46a58e Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'mixer-binding/CMakeLists.txt')
-rw-r--r--mixer-binding/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/mixer-binding/CMakeLists.txt b/mixer-binding/CMakeLists.txt
index 9e79a21..c15c0b6 100644
--- a/mixer-binding/CMakeLists.txt
+++ b/mixer-binding/CMakeLists.txt
@@ -29,12 +29,6 @@ PROJECT_TARGET_ADD(softmixer-binding)
OUTPUT_NAME ${TARGET_NAME}
)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
- ctl-utilities
- ${link_libraries}
- )
-
# Define target includes for this target client
TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME}
PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}
@@ -46,4 +40,4 @@ PROJECT_TARGET_ADD(softmixer-binding)
)
# make sure config is copied before starting
- add_dependencies(${TARGET_NAME} softmixer-config softmixer-lua softmixer-html5) \ No newline at end of file
+ add_dependencies(${TARGET_NAME} softmixer-config softmixer-lua softmixer-html5)