summaryrefslogtreecommitdiffstats
path: root/plugins/alsa/CMakeLists.txt
diff options
context:
space:
mode:
authorThierry Bultel <thierry.bultel@iot.bzh>2018-07-20 12:25:22 +0200
committerThierry Bultel <thierry.bultel@iot.bzh>2018-07-20 12:25:22 +0200
commit712b3a2cda69422931b26283054e476e3d554a06 (patch)
tree108906755159da8c87c8d4d3fa0871b134c4c35d /plugins/alsa/CMakeLists.txt
parentafc7d62d02c523f3d3adc29f713f5a4395ca3f58 (diff)
added ringbuffer and time utils
Signed-off-by: Thierry Bultel <thierry.bultel@iot.bzh>
Diffstat (limited to 'plugins/alsa/CMakeLists.txt')
-rw-r--r--plugins/alsa/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/alsa/CMakeLists.txt b/plugins/alsa/CMakeLists.txt
index 687ccb2..2e93177 100644
--- a/plugins/alsa/CMakeLists.txt
+++ b/plugins/alsa/CMakeLists.txt
@@ -19,7 +19,7 @@
PROJECT_TARGET_ADD(alsa-softmixer)
- file(GLOB SOURCE_FILES "alsa-*.c")
+ file(GLOB SOURCE_FILES "alsa-*.c" ringbuf.c time_utils.c)
# Define targets
ADD_LIBRARY(${TARGET_NAME} MODULE ${SOURCE_FILES})