aboutsummaryrefslogtreecommitdiffstats
path: root/mixer-binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mixer-binding/CMakeLists.txt')
-rw-r--r--mixer-binding/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/mixer-binding/CMakeLists.txt b/mixer-binding/CMakeLists.txt
index 9e79a21..c15c0b6 100644
--- a/mixer-binding/CMakeLists.txt
+++ b/mixer-binding/CMakeLists.txt
@@ -29,12 +29,6 @@ PROJECT_TARGET_ADD(softmixer-binding)
OUTPUT_NAME ${TARGET_NAME}
)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
- ctl-utilities
- ${link_libraries}
- )
-
# Define target includes for this target client
TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME}
PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}
@@ -46,4 +40,4 @@ PROJECT_TARGET_ADD(softmixer-binding)
)
# make sure config is copied before starting
- add_dependencies(${TARGET_NAME} softmixer-config softmixer-lua softmixer-html5) \ No newline at end of file
+ add_dependencies(${TARGET_NAME} softmixer-config softmixer-lua softmixer-html5)