summaryrefslogtreecommitdiffstats
path: root/plugins/alsa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/alsa/CMakeLists.txt')
-rw-r--r--plugins/alsa/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/plugins/alsa/CMakeLists.txt b/plugins/alsa/CMakeLists.txt
index 2e93177..2a2e855 100644
--- a/plugins/alsa/CMakeLists.txt
+++ b/plugins/alsa/CMakeLists.txt
@@ -32,11 +32,6 @@ PROJECT_TARGET_ADD(alsa-softmixer)
OUTPUT_NAME ${TARGET_NAME}
)
- # Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- ${link_libraries}
- )
-
target_include_directories(${TARGET_NAME}
PRIVATE "${CMAKE_SOURCE_DIR}/app-controller-submodule/ctl-lib"
PRIVATE "${CMAKE_SOURCE_DIR}/mixer-binding")