summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorMarius Vlad <marius.vlad@collabora.com>2020-05-04 21:34:30 +0300
committerMarius Vlad <marius.vlad@collabora.com>2020-05-04 21:40:02 +0300
commit79dacfa4f3d3093df3155ee0633837a5836899c9 (patch)
treec7541e4a409ee7bc244346157f579e486dbbb2ec /meson.build
parent457456edb3d287af7a9de3de9e3563a2f77aebf9 (diff)
meson.build: Increase to libweston8 dependency
Trivial increase dependency. Bug-AGL: SPEC-3352 Signed-off-by: Marius Vlad <marius.vlad@collabora.com> Change-Id: If78393eb961eb4f5ac8d605903b8adb354463f05
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index be09918..ccb649f 100644
--- a/meson.build
+++ b/meson.build
@@ -107,12 +107,12 @@ endif
dir_data = join_paths(prefix_path, get_option('datadir'))
dir_data_agl_compositor = join_paths('agl-compositor', 'protocols')
dir_data_pc = join_paths(dir_data, 'pkgconfig')
-libweston_dep = dependency('libweston-7')
+libweston_dep = dependency('libweston-8')
deps_libweston = [
dependency('wayland-server'),
libweston_dep,
- dependency('libweston-desktop-7'),
+ dependency('libweston-desktop-8'),
local_dep,
]