summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 218779d..17913d0 100644
--- a/meson.build
+++ b/meson.build
@@ -10,7 +10,7 @@ project('agl-compositor',
)
config_h = configuration_data()
-libweston_version = 'libweston-8'
+libweston_version = 'libweston-9'
pkgconfig = import('pkgconfig')
fs = import('fs')
@@ -157,7 +157,7 @@ libweston_dep = dependency(libweston_version)
deps_libweston = [
dependency('wayland-server'),
libweston_dep,
- dependency('libweston-desktop-8'),
+ dependency('libweston-desktop-9'),
local_dep,
]