summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 0 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index 2079fb1..4d846d2 100644
--- a/meson.build
+++ b/meson.build
@@ -42,7 +42,6 @@ foreach func: optional_libc_funcs
endforeach
dep_libsystemd = dependency('libsystemd', required: false)
-dep_libsmack = dependency('libsmack', required: false)
dep_scanner = dependency('wayland-scanner')
prog_scanner = find_program(dep_scanner.get_pkgconfig_variable('wayland_scanner'))
dep_wp = dependency('wayland-protocols', version: '>= 1.18')
@@ -206,11 +205,6 @@ if deps_remoting.length() == depnames.length()
message('Found remoting depends, enabling remoting')
endif
-if dep_libsmack.found()
- config_h.set('HAVE_SMACK', 1)
- deps_libweston += dep_libsmack
-endif
-
dir_module_agl_compositor = join_paths(join_paths(prefix_path, get_option('libdir')), 'agl-compositor')
libexec_compositor = shared_library(