aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-05-27 14:58:39 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-05-27 15:00:18 +0200
commit2997fec69a89ceddefb2850d3eb47f5bd355aeed (patch)
tree3d560c597a0cca7267c8056fd6b310f06b87dd72 /CMakeLists.txt
parent44eccb2c9d6f8dde8059cf75305d04992ae9feb7 (diff)
remove unuseful flags
Change-Id: I1ae220cc7621647b0cbe1fa6ea4a21619b8fc52c Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d3b7a32d..6089f282 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,6 @@ add_compile_options(-Wno-sign-compare -Wno-sign-conversion)
add_compile_options(-Werror=maybe-uninitialized)
add_compile_options(-Werror=implicit-function-declaration)
add_compile_options(-ffunction-sections -fdata-sections)
-add_compile_options(-Wl,--as-needed -Wl,--gc-sections)
add_compile_options(-fPIC)
add_compile_options(-g)