aboutsummaryrefslogtreecommitdiffstats
path: root/bindings/samples/CMakeLists.txt
diff options
context:
space:
mode:
authorJose Bollo <jose.bollo@iot.bzh>2018-12-31 09:59:16 +0100
committerJose Bollo <jose.bollo@iot.bzh>2019-01-02 09:44:55 +0100
commit7916ea9258ce0a9d4951462836c5c06f2e227db3 (patch)
treecac15330fd254fa1020533c41fa533700d281ffa /bindings/samples/CMakeLists.txt
parente84fc44c47b42651fef17405f5bc09e5079d4a72 (diff)
bindings/samples: Cleanup and tiny comment
The count of samples was too large and with duplications. Hopefuly, removing duplications and adding a tiny README file lowers fuzzy. Change-Id: I55ed8f40a4f1e6e28e2a36f2819e25505246ecdd Signed-off-by: Jose Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'bindings/samples/CMakeLists.txt')
-rw-r--r--bindings/samples/CMakeLists.txt36
1 files changed, 0 insertions, 36 deletions
diff --git a/bindings/samples/CMakeLists.txt b/bindings/samples/CMakeLists.txt
index e7b96474..c5fdfe75 100644
--- a/bindings/samples/CMakeLists.txt
+++ b/bindings/samples/CMakeLists.txt
@@ -32,18 +32,6 @@ INSTALL(TARGETS authLogin
LIBRARY DESTINATION ${binding_install_dir})
##################################################
-# ave
-##################################################
-ADD_LIBRARY(ave MODULE ave.c)
-SET_TARGET_PROPERTIES(ave PROPERTIES
- PREFIX ""
- LINK_FLAGS "-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/export.map"
-)
-TARGET_LINK_LIBRARIES(ave ${link_libraries})
-INSTALL(TARGETS ave
- LIBRARY DESTINATION ${binding_install_dir})
-
-##################################################
# DemoContext
##################################################
ADD_LIBRARY(demoContext MODULE DemoContext.c)
@@ -68,18 +56,6 @@ INSTALL(TARGETS demoPost
LIBRARY DESTINATION ${binding_install_dir})
##################################################
-# HelloWorld
-##################################################
-ADD_LIBRARY(helloWorld MODULE HelloWorld.c)
-SET_TARGET_PROPERTIES(helloWorld PROPERTIES
- PREFIX ""
- LINK_FLAGS "-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/export.map"
-)
-TARGET_LINK_LIBRARIES(helloWorld ${link_libraries})
-INSTALL(TARGETS helloWorld
- LIBRARY DESTINATION ${binding_install_dir})
-
-##################################################
# tic-tac-toe
##################################################
ADD_LIBRARY(tic-tac-toe MODULE tic-tac-toe.c)
@@ -92,18 +68,6 @@ INSTALL(TARGETS tic-tac-toe
LIBRARY DESTINATION ${binding_install_dir})
##################################################
-# hi3
-##################################################
-ADD_LIBRARY(hi3 MODULE hi3.c)
-SET_TARGET_PROPERTIES(hi3 PROPERTIES
- PREFIX ""
- LINK_FLAGS "-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/export.map"
-)
-TARGET_LINK_LIBRARIES(hi3 ${link_libraries})
-INSTALL(TARGETS hi3
- LIBRARY DESTINATION ${binding_install_dir})
-
-##################################################
# hello2
##################################################
ADD_LIBRARY(hello2 MODULE hello2.c)