summaryrefslogtreecommitdiffstats
path: root/plugins/radio/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2015-12-21 16:35:09 +0100
committerFulup Ar Foll <fulup@iot.bzh>2015-12-21 16:35:09 +0100
commite76dff6729fb9acd1638019507e7edbbd8af23f5 (patch)
treea7c3b0e35b3ac516bbaadf7f5448a0a9799c312f /plugins/radio/CMakeLists.txt
parent5472e85501418302959040eacb819c57f849d63e (diff)
parent5bad34ac9278831eb65499c8aa887116aafa33b2 (diff)
Merge origin/master
Diffstat (limited to 'plugins/radio/CMakeLists.txt')
-rw-r--r--plugins/radio/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/radio/CMakeLists.txt b/plugins/radio/CMakeLists.txt
index c7c85411..04d0fa21 100644
--- a/plugins/radio/CMakeLists.txt
+++ b/plugins/radio/CMakeLists.txt
@@ -1,9 +1,9 @@
IF(librtlsdr_FOUND)
- INCLUDE_DIRECTORIES(${include_dirs})
-
ADD_LIBRARY(radio-api MODULE radio-api.c radio-rtlsdr.c)
SET_TARGET_PROPERTIES(radio-api PROPERTIES PREFIX "")
+ TARGET_LINK_LIBRARIES(radio-api ${link_libraries})
+ INCLUDE_DIRECTORIES(${include_dirs})
INSTALL(TARGETS radio-api
LIBRARY DESTINATION ${plugin_install_dir})