summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2019-02-15 17:13:38 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2019-03-29 14:14:13 +0100
commit84f4aec41817417a3b94d91da1b9b2fba9711e40 (patch)
tree699d98c0e1ea0a8b5b592ea0c888e1bb90c55902 /src/CMakeLists.txt
parenta2cf84ecde926adeebf09bc2c284401513d3fab3 (diff)
Rename afb-config to afb-args
With the introduction of more compilation flags, it becomes interesting to use a configuration file. The configuration file is usually "config.h". So that renaming avoids future ambiguity. It also reflects better what the module does. Change-Id: I952adc1e1bf469132dc224900bd9140ccc51c58b Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index eb299d28..4ef001f0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -52,11 +52,11 @@ SET(AFB_LIB_SOURCES
afb-api-v3.c
afb-api-ws.c
afb-apiset.c
+ afb-args.c
afb-auth.c
afb-autoset.c
afb-calls.c
afb-common.c
- afb-config.c
afb-context.c
afb-cred.c
afb-debug.c
@@ -135,7 +135,7 @@ INSTALL(TARGETS afb-daemon
# build and install afb-daemon
###########################################
IF(INCLUDE_SUPERVISOR)
- ADD_EXECUTABLE(afs-supervisor main-afs-supervisor.c afs-supervisor.c afs-discover.c afs-config.c)
+ ADD_EXECUTABLE(afs-supervisor main-afs-supervisor.c afs-supervisor.c afs-discover.c afs-args.c)
TARGET_LINK_LIBRARIES(afs-supervisor
afb-lib
${link_libraries}