summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2017-04-12 14:11:16 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2017-04-12 16:59:51 +0200
commita05138e6bf1257b0e7b1ad90c974fb9e12f1d040 (patch)
treed9f546535b58f7b10ec845b2ec2624602388cba7 /src/CMakeLists.txt
parent43d031e1833c5d373600cf44c05d760ade9a150d (diff)
Add computation of credentials
Credentials are computed if possible. Change-Id: I36c7e95a35431b27109c26b51eab690d685862e1 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0566206e..6956d0d2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -65,6 +65,7 @@ ADD_LIBRARY(afb-lib STATIC
afb-common.c
afb-config.c
afb-context.c
+ afb-cred.c
afb-ditf.c
afb-evt.c
afb-hook.c