aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-05-19 15:40:29 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-05-19 15:40:29 +0200
commitae7f9ff4ba5f58c90cd0b9f4ed17978b66a9c0b2 (patch)
tree06da89d8752411b52d4f2a036351aae7ef3287d3 /src/CMakeLists.txt
parenta2500c271b3837a55cf2166bfcc212993875ea63 (diff)
improves compatibility with yocto
Change-Id: I6458dd1e66b96c564d67304fc8f193772914499b Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3ea557f5..94ed5a56 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -62,7 +62,7 @@ TARGET_LINK_LIBRARIES(afb-daemon
-lrt
)
INSTALL(TARGETS afb-daemon
- RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})
ADD_EXECUTABLE(afb-client-demo afb-client-demo.c)
TARGET_LINK_LIBRARIES(afb-client-demo
@@ -71,4 +71,4 @@ TARGET_LINK_LIBRARIES(afb-client-demo
${libsystemd_LIBRARIES}
)
INSTALL(TARGETS afb-client-demo
- RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})